Game crashing on CTF-Zerkarium3

If server is having problems, or something isn't quite right, post it here.

Game crashing on CTF-Zerkarium3

Postby Rojiraan » Sun Feb 21, 2016 4:15 pm

Hi all !

Well, basically someone told me to post on your forum a crash I had while playing CTF-Zerkarium3, and it seems that I'm not the only one if I understood well.
Here is the message :

Image

Was playing with a 970 with i7 5820k.
And thanks so much to always have your server online after all this time, I was so happy to see it again 1 month ago (after... I would say 10 years approx. maybe ?) when I reinstalled UT99. I had a nostalgic shock seeing the Strangelove and the WaveFlak again :D
Speaking of this, I also remember of a server using this start song, do you remember it ? Thanks !
Rojiraan
New to the PigPen
 
Posts: 2
Joined: Sun Feb 21, 2016 3:56 pm

Re: Game crashing on CTF-Zerkarium3

Postby xero » Sun Feb 21, 2016 6:34 pm

Are you running Win7, 8 or 10? You'll need DX9. You can try here: http://www.cwdohnal.com/utglr/

I don't remember specifically what I did on the switch from XP to 64-bit Win7, but there's some Win7 related questions and answers on the forum.

Link to 9.0c web installer page, middle link:

https://www.microsoft.com/en-us/Search/ ... A%29%28%29

Good luck,

xero
Image Image
User avatar
xero
Truly Dedicated Member
 
Posts: 1001
Joined: Thu Nov 02, 2006 10:17 pm

Re: Game crashing on CTF-Zerkarium3

Postby Rojiraan » Thu Mar 17, 2016 9:48 am

Okay thanks ! (and sorry for the answer time :? )

I have DX9 installed on my computer, but I didn't know another DX9 renderer for UT was released.
Thanks !
Rojiraan
New to the PigPen
 
Posts: 2
Joined: Sun Feb 21, 2016 3:56 pm

Re: Game crashing on CTF-Zerkarium3

Postby xero » Sat Mar 19, 2016 8:15 am

Well, it was "new", maybe 6 or 7 years ago. If you already have DX9 installed properly, there may be another issue, especially if you're on Win8 or 10.

On the first link I posted, there are openGL drivers too. Have you tried using the openGL renderer instead? That worked better for me on 64-bit Win7 than DirectX.

Remember to do a search of the forum for "Windows 7" related topics. This should cover most problems OS related.
Image Image
User avatar
xero
Truly Dedicated Member
 
Posts: 1001
Joined: Thu Nov 02, 2006 10:17 pm


Return to Server Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron